Nuevos bugs en 1.43.4

Cualquier tema relacionado con fallos en el juego.
Intentaré arreglarlo cuanto antes!

Nuevos bugs en 1.43.4

Notapor Aegisflame » 23 Jun 2013, 22:09

Buenas, he recibido una desagradable sorpresa con esta nueva actualización.

Mi equipo es un AMD APU A4-3400, utilizo un monitor con resolución 1280x1024 (5:4), un adaptador PS2-USB y un mando de 360. Con la versión 1.43.3, los errores que menciono a cotinuación no me ocurrían.

— El adaptador PS2-USB ha dejado de funcionar correctamente. A la hora de calibrar, la flechita verde no deja de parpadear a menos que deje el stick en el lugar central (con el mando de 360 esto no ocurre, puedo jugar con normalidad).
— La proporción es incorrecta. Antes la imagen se ajustaba correctamente a mi resolución, pero ahora aparece una banda negra en el lado izquierdo de la pantalla. Ver imagen. La iluminación se corta a la izquierda. He probado a marcar y desmarcar la opción "respetar proporción" de la configuración, sin ningún resultado visible.

Espero que puedas corregirlo en la medida de lo posible. Muchas gracias, Fran.
Aegisflame
 
Mensajes: 6
Registrado: 14 Jun 2013, 10:04

Re: Nuevos bugs en 1.43.4

Notapor Sergionator » 24 Jun 2013, 12:47

Yo juego a la misma resolución que tú y no me pasa eso de la proporción. Tengo marcadas las casillas de ventana completa y la de respetar proporciones.
Avatar de Usuario
Sergionator
 
Mensajes: 6
Registrado: 20 Jun 2013, 23:19

Re: Nuevos bugs en 1.43.4

Notapor Shadowfury » 24 Jun 2013, 16:13

Especifica algo más entonces porque parece que no es sólamente cosa de la resolución.
¿Versión steam o web?
Uala, este juego mola cacho
P.D: Supaserrin = noob XD
Avatar de Usuario
Shadowfury
 
Mensajes: 546
Registrado: 19 Ene 2013, 18:02

Re: Nuevos bugs en 1.43.4

Notapor Aegisflame » 24 Jun 2013, 22:14

Sí, disculpad. Uso la versión de Steam, y si necesitáis algún dato más, no tenéis más que preguntarlo. No controlo lo del modo debug. :oops:
Aegisflame
 
Mensajes: 6
Registrado: 14 Jun 2013, 10:04

Re: Nuevos bugs en 1.43.4

Notapor Aegisflame » 27 Jun 2013, 17:56

¿Alguna solución? :? En la 43.5 también me ocurre...
Aegisflame
 
Mensajes: 6
Registrado: 14 Jun 2013, 10:04

Re: Nuevos bugs en 1.43.4

Notapor Shadowfury » 27 Jun 2013, 23:06

Vas a tener que esperar a que Fran te lo revise personalmente porque a mí no se me ocurre qué puede estar pasando, la verdad :|
Uala, este juego mola cacho
P.D: Supaserrin = noob XD
Avatar de Usuario
Shadowfury
 
Mensajes: 546
Registrado: 19 Ene 2013, 18:02

Re: Nuevos bugs en 1.43.4

Notapor Aegisflame » 29 Jun 2013, 11:31

Conseguí arreglar el problema de la resolución eliminando el archivo de configuración y empezando el juego de nuevo. A ver qué puedo hacer con el mando...
Aegisflame
 
Mensajes: 6
Registrado: 14 Jun 2013, 10:04

Re: Nuevos bugs en 1.43.4

Notapor franfistro » 08 Jul 2013, 09:38

Lo de que la imagen sale achatada es porque tienes seleccionada la opcion "debug". MENU > OPCIONES > JUEGO > "modo debug".

En cuanto al pad, si la flecha verde no deja de parpadear es porque hay varios botones que están dando señal y el juego no puede centrarse solo en uno. Suele ser típico de setas mal centradas o pads mal configurados. Antes también fallaba, pero el juego no filtraba esa información.
Si pones modo "debug" aparecerán unos numeritos que son el código de los botones pulsados. Mira a ver qué numeros aparecen cuando se pone la flecha verde, solo debería aparecer uno.
franfistro
Site Admin
 
Mensajes: 1467
Registrado: 08 Jul 2011, 21:28


Volver a Bugs y fallos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 9 invitados