problema con antivirus y unepic

Cualquier tema relacionado con fallos en el juego.
Intentaré arreglarlo cuanto antes!

problema con antivirus y unepic

Notapor josekk » 24 Sep 2011, 20:56

Me pasó algo raro, descargué la demo (versión zip). Luego de jugar una hora lo cerré, me puse a hacer otras cosas y un rato después (1/2 hora o algo así) saltó el antivirus detectando como amenaza al ejecutable del juego.

Debe ser un falso positivo, el avg 2012 suele ser medio exagerado, igualmente comparto lo sucedido.

PD: gran juego

saludos
josekk
 

Re: problema con antivirus y unepic

Notapor franfistro » 24 Sep 2011, 21:55

Ostras!
Pero decía que el ejecutable tenía un virus pegado? Vamos, que estaba infectado? O que el ejecutable era malware en sí mismo?
franfistro
Site Admin
 
Mensajes: 1467
Registrado: 08 Jul 2011, 21:28

Re: problema con antivirus y unepic

Notapor josekk » 24 Sep 2011, 23:17

Lo trataba como malware, no da opción de repararlo, solo de mandarlo a la bóveda. En las características de amenaza aparece la leyenda “inyecta código” con cuatro casillas rojas.

Igualmente el avg 2012 se caracteriza por dar falsos positivos. Por favor a no alarmarse, solo pretendo que la gente que lo prueba y su autor estén al tanto de esto.
josekk
 

Re: problema con antivirus y unepic

Notapor franfistro » 18 Oct 2011, 18:39

Bueno, es cierto que el ejecutable contiene una gran cantidad de monstruos y bichos metidos dentro... no me extraña que el antivirus lo confunda con "malware". ;c)

pd: gracias por avisar


Última reactivación por Anonymous en 24 Sep 2011, 20:56
franfistro
Site Admin
 
Mensajes: 1467
Registrado: 08 Jul 2011, 21:28


Volver a Bugs y fallos

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 3 invitados