Página 1 de 2

Problemas en Multijugador

NotaPublicado: 08 Ene 2015, 19:35
por WanChinMiedo
Buenas,
he jugado unas cuantas partidas en multijugador y cuando no soy el servidor casi siempre tengo bastante lag, llegando a quedarse Dani en la postura de la gaviota (ver karatekid para entender) varios segundos. Y segun me dicen el servidor no esta haciendo otra cosa que jugar.

Cuando soy yo el servidor del juego, aunque se conecte 1 una sola persona y suele tener lag. Y yo tampoco estoy descargando ni haciendo nada extra por la red.

Alguna idea o consejo sobre como eliminar el lag, o al menos reducir el ping. No tengo una super linea ADSL pero he jugado partidas al Counter Strike y otros similares y no habia problemas de ping tanto cuando yo era servidor como cuando era mi colega.

Re: Problemas en Multijugador

NotaPublicado: 22 Ene 2015, 12:01
por WanChinMiedo
El resto de la gente teneis siempre problemas de lag?

Re: Problemas en Multijugador

NotaPublicado: 22 Ene 2015, 13:00
por Shadowfury
Yo no he llegado a jugar mucho al multijugador, pero cuando lo he hecho me iba más o menos bien. No sabría qué decirte en tu caso, no sé qué es lo que puede estar yendo mal :?

Re: Problemas en Multijugador

NotaPublicado: 29 Ene 2015, 22:28
por ArKano
WanChinMiedo, cuando he jugado contigo esta tarde tenía 2.35 de lag, pensé que sería por la gente de otro país que había en la partida.

Al acabar la partida hemos empezado una nueva el resto (has desaparecido!) y ya no tenía nada de lag.

Puede que tu conexión no sea buena, que tengas un compañero de piso que chupa demasiado ancho de banda o que tu ordenador vaya lento por algún motivo.

¿Puede ser?

Saludos!

Re: Problemas en Multijugador

NotaPublicado: 10 Jun 2015, 03:51
por sega33
HOLA ALGUIEN SABE CUANDO SE VA A PODER JUGAR A LOS MAPAS OFICIALES DEL UNEPIC EN LINUX POR QUE USO UBUNTU Y LOS MAPAS OFICIALES NO ME APARECEN SOLO LOS MAPAS DE LA HISTORIA Y LOS DEL WORKSHOP EN STEAM NADA MAS ALGUIEN ME PODRIA RESPONDER MUCHAS GRACIAS Y SALUDOS

Problemas en Multijugador

NotaPublicado: 26 Jun 2015, 23:34
por Carei
Hola muy buenas.

Mi problema es el siguiente, nunca habia jugado antes al multijugador, y desda ayer empeze a jugar via Tunngle. Cuando me uno nunca puede leer bien lo que me dicen los otros jugadores porque siempre me aparecen caracteres raros, como si fuesen griegos o turcos, ?alguna idea?

Re: Problemas en Multijugador

NotaPublicado: 28 Jun 2015, 09:32
por Igor
Buenas.
Por mi experiencia te puedo decir que he jugado con rusos y chinos, si has entrado en una partida aleatoria es posible que sea por eso.

Problemas en Multijugador

NotaPublicado: 29 Jun 2015, 17:31
por Amargorojo
De verdad perdonen mi inocencia pero es que hay muchas cosas nuevas para mi sobre el TQ

Bueno a mi cuando pongo la partida multijugador me dice que la clave de CD es Invalida...y segun mi companero tengo que crear una copia de seguridad cosa que no se hacer T_T

me podrian decir como crear una?

Problemas en Multijugador

NotaPublicado: 03 Jul 2015, 22:47
por Indecente
Ya lo solucione, le di a reinstalar desde el disco y me dijo que habia dos archivos que Steam no validaba, se los volvio a bajar y ya puedo unirme a partidas multijugador. Gracias.

Saludos

Problemas en Multijugador

NotaPublicado: 04 Jul 2015, 23:52
por Royoe
A ver a mi lo que me pasa es que cuando le doy a multijugador no me inicia ni me hace nada de nada, creo que es porque el mismo serial lo utilice en otro PC que ahora no tengo i por eso no me deja con el mismo serial... espero respuesta